Login mot de passe
Probleme ou bug ? [forum - Accès natifs]

Parcourir ce sujet :   1 Utilisateur(s) anonymes





Probleme ou bug ?
Aspirant
Inscrit:
7/27 14:25
Messages: 12
Hors Ligne
bonjour

dans le initialisation du projet

gclFicore est un CL_FiCore
("FEN_Main""CFI_Main")     
gclPhpWx est un c_Php4WX 
gsHashMd5Ctx     est une chaîne 

//gclPhpWx:TypeBase         = "PDOMySQL" //gclPhpWx:CleCryptage     = "6d82c91d82d4fae79ede380da82691d1" 
//gclPhpWx:CryptRetour     = Faux //gclPhpWx:methodeZip        = Faux 
//gclPhpWx:dataHexa         = Faux //gclPhpWx:modeUTF8Entree = Vrai 
//gclPhpWx:modeUTF8Sortie = Faux   
// 
SI gclPhpWx:mySQLConnecte("https://www.xxxxxx.com/phpcspi-20019/php4wd.php""","","stockholm"ALORS  

SINON     
Erreur
(gclPhpWx:ErreurText)   !!! a noter qu'il ne stop jamais !!!
FIN


code du bouton


req est une chaîne 
"select * from product"  
SI gclPhpWx:mySQLExec(req,1ALORS          
Info
("'ok'"
SINON     
Erreur
(gclPhpWx:mySQLErreur
FIN


https://www.xxxxxx.com/phpcspi-20019/php4wd.php =>
version script : PHP4WX 9.2.0.15 du 25/06/2019
Source non identifiée, acces refusée

https://www.xxxxxx.com/phpcspi-20019/php4wd.php?test=OUI =>
version script : PHP4WX 9.2.0.15 du 25/06/2019 version php : 7.3.16
--DEBUTSQL--PHP4WDSEPidPHP4WDSEPhash_idPHP4WDSEPnamePHP4WDSEP ............

le serveur fonctionne, mais quand je test depuis windev 22 il "Erreur(gclPhpWx:ErreurText) " 0

la je vois pas bien ??

pour info : je pensais que c'etait mon fork qui merdait, alors j'ai pris la version php4wx d'origine exactement le même problème

Cdlt

Posté le : 8/17 15:35
Transférer la contribution vers d'autres applications Transférer

Sujet Auteurs Dernières réponses
     Probleme ou bug ? xorgxxx 8/17 15:35
       Re: Probleme ou bug ? Firetox 8/17 15:58
         Re: Probleme ou bug ? xorgxxx 8/17 16:18
           Re: Probleme ou bug ? Firetox 8/17 16:26





[Recherche avancée]