Login mot de passe
quelle sont les "versions" supporté [forum - Accès natifs]

Parcourir ce sujet :   1 Utilisateur(s) anonymes





quelle sont les "versions" supporté
Aspirant
Inscrit:
7/27 14:25
Messages: 12
Hors Ligne
Bonjour, j'essaye d'utiliser php4wd sur un serveur Php 7.3.16, qui utilise mariaDB sur le port 3307.

voici le retour : (/phpcspi-20019/php4wd.php?test=OUI)

version script : PHP4WX 9.2.0.15 du 25/06/2019
version php : 7.3.16

Fatal error: Uncaught Error: Function name must be a string in /volume1/web/stockholm/test/public/phpcspi-20019/php4wd.php:245 Stack trace: #0 {main} thrown in /volume1/web/stockholm/test/public/phpcspi-20019/php4wd.php on line 245

est ce normal ?

meerci

/*******************************************************************
* CONNEXION ACTIVE ------------------------------------------
********************************************************************/
$serv = '192.168.1.17';
$user = 'symfony';
$pass = 'IGh4m3grDCsPJG19xxxxx';
$base = 'stockholm';

Posté le : 7/27 22:08
Transférer la contribution vers d'autres applications Transférer

Sujet Auteurs Dernières réponses
     quelle sont les "versions" supporté xorgxxx 7/27 22:08
       Re: quelle sont les "versions" supporté Firetox 7/28 8:56
         Re: quelle sont les "versions" supporté xorgxxx 8/15 17:20
           Re: quelle sont les "versions" supporté Firetox 8/15 17:50
             Re: quelle sont les "versions" supporté xorgxxx 8/16 10:30
               Re: quelle sont les "versions" supporté Firetox 8/16 12:50
                 Re: quelle sont les "versions" supporté xorgxxx 8/16 13:20
                   Re: quelle sont les "versions" supporté Firetox 8/16 14:43
                     Re: quelle sont les "versions" supporté xorgxxx 8/16 15:48
                       Re: quelle sont les "versions" supporté Firetox 8/16 17:02
                         Re: quelle sont les "versions" supporté xorgxxx 8/16 17:17





[Recherche avancée]