Login mot de passe
posgresql4WD: Problemes des memos [forum - Accès natifs]

Parcourir ce sujet :   1 Utilisateur(s) anonymes





posgresql4WD: Problemes des memos
Animateur
Inscrit:
2005/11/5 17:21
Messages: 122
Hors Ligne
Bonjour,

Je doit charger des lignes avec entre autres une colonne image.
Elle est définie par un bytea dans la DB

Certes, je charge bien mes lignes mais pas les images et voilà le genre d'insert que j'obtiens ....

INSERT INTO profils_disponibles (id_type_profil,lib_profil,type_profil,image_profil,code_machine,profilactif,map_profil) VALUES
(7,'Profil UF 2',1,'lo_import(''d:/Partage/Configuration/Import/IMAGE7.jpg'')',2,1,3)


les ' de part et d'autre du lo_import semblent poser problème car l'image n'est pas chargée ..... en lecture évidemment cela foire ....

Une idée ?

JMDG
Merci
Joyeuses cloches ....

Posté le : 4/19 12:11
Transférer la contribution vers d'autres applications Transférer

Sujet Auteurs Dernières réponses
     posgresql4WD: Problemes des memos JMDGFR 4/19 12:11
       Re: posgresql4WD: Problemes des memos Firetox 4/19 12:23
         Re: posgresql4WD: Problemes des memos JMDGFR 4/19 14:57
           Re: posgresql4WD: Problemes des memos Firetox 4/19 15:04
             Re: posgresql4WD: Problemes des memos JMDGFR 4/19 18:07
               Re: posgresql4WD: Problemes des memos Firetox 4/19 18:14
                 Re: posgresql4WD: Problemes des memos JMDGFR 4/19 18:24
       Re: posgresql4WD: Problemes des memos JMDGFR 4/19 18:31
       Re: posgresql4WD: Problemes des memos JMDGFR 4/20 16:58
       PHP4WX 9.2.0.6 du 14/02/2019 harrane 4/25 1:38
         Re: PHP4WX 9.2.0.6 du 14/02/2019 Firetox 4/25 9:17





[Recherche avancée]